Search PADS Maker Documentation

Searching PADS Maker Edition


All PADS Maker Documentation
Skip to end of metadata
Go to start of metadata


Here is an overview of how to begin drawing a schematic. Below is a flow-chart which will give you an overview, and below that chart are details of each step.

A project in PADS Maker Schematic is a single file consisting of one schematic that can contain multiple sheets. Projects are saved in background whenever changes are made.

Step 1: Create or Open a Project

Create a New Project

Recommended: To create a new project from the Start page, click the Design icon, under New Project in the Tasks panel.

 

Select the desired template. Change the project details if needed. When you've finished, click Create to open the new project.

You can also open a new project by selecting File New > Project. This will open a project with the default template.

Opening a Saved Project

Upon opening PADS Maker Schematic, a list of recently opened projects will be displayed on the Start page. If you would like to open a project not displayed in this list, click the Open icon located at the bottom of the Tasks panel to browse.

The Recent icon lists your Recent projects.

You can also open a saved project by selecting File > Open Project.

Copy Project

To copy a project to a new file, select File Copy Project. You will be prompted to choose a name and location for the new file.

Step 2: Place Parts  

Basics

Throughout this documentation, symbol and part will be used interchangeably. A symbol represents various electrical devices (such as resistors, wires, and their connections) in a schematic diagram of a circuit. Symbols are part of the basic process of schematic design creation in tools like PADS Maker Schematic. There are two basic elements of a symbol: graphics and pinsGraphics are visual elements that determine the symbol appearance and have no electrical meaning. This includes text and shapes that appear on a symbol.

Pins provide an electrical connection between the symbol and wiring in the schematic design. While a symbol represents an individual component, pins in a symbol represent the physical pin where you can attach a conductor. Pins can represent either a single electrical connection point, multiple electrical connection points, or a bus pin.

Note

Icon

Before placing symbols on the schematic, ensure that your design grid is set where you want it to be. Changing the design grid spacing after placing symbols could cause problems with connecting to components later in the design process.

The default grid size is 0.05 inch. This may be changed at Tools/Settings/Schematic Editor.

Place symbols from Parts Window

This procedure will help you place an existing symbol from the Parts Window to a schematic.

  1. If the Schematic Parts window is not open, select View > Parts (or click the  icon in the toolbar).
  2. Optional Step: On the Symbols tab of the Schematic Parts window, filter the window for the symbol you want to add. In the example below, the text "nand" has been added as a filter. 


  3. Select the symbol. The symbol appears in the view window to the right of the Parts window.
  4. Do one of the following:
    • To place one symbol, click and drag the symbol from the view window to the schematic and click where you want to place the symbol.
    • To place multiple instances of the symbol, click the Place Symbol button (above the symbol and footprint graphic) followed by a click on each location on the schematic where you want that symbol to appear.

Add Symbols to Parts Window

There are 4 methods to add parts to the Parts Window in PADS Maker Schematic

Method #1:  Use Library Symbols from a Starter Library

Schematic provides a a starter library from which you can add or edit a symbol. Go to the Parts window in Schematic and choose the symbol you want. 

Method #2: Download an ADI part from PartQuest.com

Searching PADS Maker Edition

Contents



Method #3:  Import Library Symbols

You can also import Library symbols from previous projects.

  • Go to Tools>Settings>Project>Symbol Libraries. Here you can import your library by adding the file path(s) to the library list.
  • Select the dashed box at the top 
  • Select the ... box to browse to your previous project 
  • Select Project Name and the directory where your SCH and SYM directories reside.  In the example below, select Netduino/Netduino.

  • The project library is added in the list.  Use the up and down arrows at the top to move where the library is in the list of libraries.  Note below Netduino is near the top

 

Method #4: Create a new part via PartQuest or Symbol Editor.

Step 3:  Load New and Edited Parts from Symbol Editor

If you placed a part in your Schematic and then decided to edit it in the Schematic Editor you will need to run Tools/Update Symbols in your Schematic to swap the old part for the new part.

Step 4:  Add Special Components

The included special components that you can place in your schematic are divided into POWER, GROUND, and LINKS.  

  1. Navigate to Add Special Components (or click the  icon in the toolbar) and select a component from the list.
  2. In the Schematic Window, left-click to place the special component on the schematic.

Note

Icon

Special components can be edited in the Symbol Editor. Search for "Globals" in the Parts window and select a special component in the Parts window and right-click to select Edit Symbol. The symbol will be opened in the Symbol Editor.

To swap out a preexisting special component for another preexisting special component, from the schematic, right-click the component, navigate to Change, and select the alternate component from the list that appears. 

Step 5:  Supply Part Data by Editing Properties

Properties describe all the important details about a part, such as a Manufacturer's Part Number, Reference Designator, Supplier, PKG_TYPE, and more. Parts downloaded from PartQuest have this data pre-populated when using an ADI Symbol/Footprint.  The property data is used for the Packaging step run later in this process. Packaging is the step where parts containing identical multiple gates are grouped together into 1 part. Refer to the section Properties for more details or see the Properties section of the Creating and Editing Symbols/Parts page. 

Custom created symbols property data is added manually.  It is best if this editing is done via Symbol Editor.  See the section on Editing a Part in the Symbol Editor for detailed instructions.

Be sure to save the part to a library. 

One example of an important property is the PKG_TYPE property.  This property gives the name of the Footprint to be used when you go to Layout.  The  Footprint Browser assist with selecting a proper footprint.  The image below shows the Footprint Browser

Step 6:  Connect Parts with Nets and Buses

Basics

Once you place components on a schematic, you can connect them using nets and buses. The method you use to create connections depends on the number of connections you want to make.

  • Use nets to create connections between component pins, from a single component pin to a net or bus, or between nets or buses.
  • A bus is a collection of nets that can operate as a group. Use buses to create connections between component bus pins, or from a component bus pin to a single pin. 

The procedures outlined on the pages listed under this page section, such as  Component Connections with Nets and Component Connections with Buses provide additional information on connecting components on a schematic.

PADS Maker Schematic creates intersecting connections automatically and denotes them with a solder dot. Two nets that cross make a connection only if a round solder dot appears at the crossing. Any incidental crossing of nets or buses from schematic edits does not imply a connection.

You configure intersecting connections by setting the following:

Tools > Settings Advanced > Dot Size  The Default dot size is 0.025 inch. In the image below, it was increased to 0.075 inch.

Connecting Unconnected (Dangling) Nets to Components

Click on the dangling net box while the Add Net command is activated. You can then stretch the dangling net by dragging the box until it intersects a component pin.

Connection Limit

PADS Maker Schematic offers up to 1500 connections per project for the Student and Maker versions while PADS MakerPro Schematic offers unlimited connections. The connection counter at the bottom right of the screen will remain green as long as the current design is within the limit. It will turn red once the limit has been exceeded. Hovering over the connection counter will give you the current number of connections in the design.

The number of connections is the number of module type pins in the design minus one. Special components are ignored in the count.

You can upgrade your license to allow for unlimited connections by purchasing PADS MakerPro from Digi-Key (See PADS Maker FAQ). 

Component Connections with Nets

A net carries a signal and represents an electrical connection. You can construct a net with one or more segments. If a net has more than one segment, PADS Maker Schematic indicates the segment endpoints by joints at the net vertices. Intersecting nets are indicated by dots. You can configure dot size when you set up PADS Maker Schematic preferences.

In addition to connecting two components, you can draw a net that is connected at one end, or not connected at all. A net connected at one end is called a dangling net.

In PADS Maker Schematic, nets and lines are not the same. While nets represent physical traces on a PCB, lines are graphical only.

To connect components with nets, use the following procedure:

  1. Select Add > Net. You may also select the Net icon  or use the short-cut by clicking n.
  2. Click the left mouse button on the component pin of the first component.
  3. Drag the mouse to form the net.
  4. Specify vertices along the net by pressing the space bar while dragging. The current routing mode determines how the connection is formed.
  5. Drag the net towards the component pin on the second component. When the net touches the pin, an asterisk appears, indicating that the connection is made.
  6. Release the left mouse button to complete the connection.


Note

Icon

When connecting components with this method, the pins to be connected must be spaced more than 0.1" apart. The pins must also align with the grid.

Connecting Components by Abutment

Note

Icon

You must turn on the grid for this feature to work. Select Tools > Settings > Schematic Editor, then select the Display Grid option. The pins to be connected must align with the grid.

You can quickly connect components by touching their component pins together. You can connect any number of component pins, as long as the pin spacing is the same on both components.

  1. Select a component. 
  2. Left-click the component and drag it towards the component you want to connect to. Make sure to align the pins between the two components. An asterisk at the intersection between pins indicates that the connection has been made.
  3. Release the left mouse button. The asterisk disappears.
  4. Click the left mouse button again.
  5. Drag the selected component away from the second component. PADS Maker Schematic draws nets between the connected pins of the two components.
  6. When the nets reach the desired length, release the left mouse button.
                 

Connection Point Indication

PADS Maker Schematic displays an asterisk, called the Connectivity Advisor, at the connection point between a pin and another pin, a net, or a bus. The asterisk appears only as you make the connection, and disappears when you complete it.

Component Connections with Buses

A bus is a collection of nets that can operate as a group. You can create buses anywhere on a schematic, between component bus pins or from a single component bus pin. Bus names and ranges (widths) are specified using the Name property.

When a bus is connected to a bus pin on a component, the signals in the bus are mapped to the signals on the pin by position. The leftmost signal of a bus is connected to the leftmost signal on the pin, and so on, in a one-to-one correspondence. If the bus sizes are different, the rightmost signals are left unconnected.

For example, if you connect a bus A(2:0) to a component pin B(1:0), the assignment would be as follows:

Bus A(2:0)Component Pin B(1:0)
A(2)B(1)
A(1)B(0)
A(0)unconnected

Adding a Bus

Below is the procedure for adding a bus in PADS Maker Schematic:

  1. Select the Bus tool by selecting Add > Bus.
  2. Place the cursor in the schematic at the point you have selected as the beginning point for the bus.
  3. Click-and-drag the left mouse button to draw the bus as desired. You can add multiple extensions from the bus by click-and-dragging the mouse button and moving the mouse away from the bus. You can change the direction of the bus as you draw it by pressing the space bar while dragging.
  4. If the Properties window is not open, double-click on the bus to open up the Properties window.
  5. Click in the cell to the right of the Name property. Either enter a name for the bus, or select a bus name from the drop-down list of buses. The name of the bus must include the width of the bus as two numbers separated by a colon, inside parentheses. For example, L1_CADOUT_N(15:0). For more information on bus naming, see Naming a Net or Bus.

Wiring Nets from a Bus

Once a bus has been created, PADS Maker Schematic provides different methods to rip individual or groups of nets from the bus. All methods automatically add rippers and net names.

Tip

Icon

 When connecting nets to a symbol, hold Ctrl + Shift and use the mouse scroll wheel to change the spacing between the nets. This can also be done with selected nets from the same bus after they have been placed.

Note

Icon

You must assign a name to a bus before you can wire nets from it.

Wiring Nets from a Bus Manually

  1. Select Add > Net.
  2. Position the cursor over the start position on the bus where you want to rip a net.
  3. Click-and-drag the left mouse button away from the bus to rip a net. By default, the net name will correspond to the first element of the bus. If you want to change the individual net name, click the Change bus signal connection icon that appears when you place the net.
  4. Repeat steps 2 and 3 to rip as many nets as you need. By default, each time you rip a new net the net name increments to the next element in the bus until all bus elements are covered, at which point the sequencing starts over.
    • A bus named DATA(0:7) would rip nets in the order of DATA(0), DATA(1)..., DATA(7), DATA(0)...
    • A bus named DATA(7:0) would rip nets DATA(7), DATA(6)..., DATA(0), DATA(7)...

Wiring Nets Automatically with the Rip Nets Command

  1. Click on a bus to select it.
  2. With the bus selected, right-click on the bus where you want the first net to connect. If you are ripping nets to attach to a symbol, make sure you right-click on the bus across from the first pin on the symbol.
  3. Select Rip Nets from the popup menu. The Rip Nets dialog box appears with a list of all available nets from the bus.


  4. Select which nets to rip in the Rip Nets dialog box. By default, all nets in the bus are selected. Use the Shift key to select contiguous nets. Use the Ctrl key to select non-contiguous nets. To reverse the order of the nets, use the arrow at the top right of the dialog box.
  5. Click OK. The nets are ripped from the bus, with their unconnected ends attached to the cursor.
  6. Move the ripped nets to their connection points and left-click to release them from the cursor.

Naming a Net or Bus

Any two nets on a schematic that have the same name are automatically connected. That is, they are the same net. This is true even if the nets are located on different pages of the schematic. No special off- or on-page connector is required to connect nets with the same name on different pages.

  1. Double-click the net or bus you want to name. This opens the Properties window.
  2. Do one of the following:
  • Specify a new name for the net or bus in the Value column of the Name property and enter the new name. If you are naming a bus, the name must take the form NAME(LSB:MSB) or NAME(MSB:LSB), where LSB is the least significant bit of the bus and MSB is the most significant bit.
  • Open the Value pull-down and elect an existing name from the list. Existing net names appear on the pull-down list below the empty divider row.
  • Below is an example of naming a Net or Bus using the Value drop-down menu.

Note:  The net name is visible on the schematic by default. To deselect Name, uncheck the check-box next to the Name column.

Renaming a Net

  1. Double-click the net.
  2. In the Properties Editor, enter the new name.

Deleting a Net

Select the net you want to delete and press Delete.

If the net you want to delete has more than one segment, you can do one of the following to delete all segments at once:

  • press Ctrl + select the segments you want to delete, then press Delete.
  • Drag-select all the segments, then press Delete.
  • Right-click one segment of the net and click Select Net, then press Delete.
  • The image below demonstrates how to use Select Net and Delete.

Net Properties

Net properties will be displayed in the Properties window when the net is selected. You can change the net name, color, and line appearance.

Changing Net Orientation

The Flip and Mirror tools can be used to change the orientation of nets. The Flip tool changes the orientation of nets on a vertical bus. The Mirror tool changes the orientation of nets on a horizontal bus.

Edit Existing Nets & Buses 

There are several ways you might want to manipulate nets or buses after they have been placed. Use the following procedures to edit connectivity.

Note

Icon

Matched net routing is not supported in PADS Maker Schematic

Select Net and Select Net Branch

Clicking on a net segment will only select the segment. To select a greater portion of the net, you can right-click on a segment and choose either Select Net or Select Net Branch.

Select Net will select the entire net through all connection dots.

Select Net Branch will only select all segments up to a connection dot.

Merging Nets

You can merge two nets or buses with different names and select a single name for the merged net.

  1. Join the two nets together by moving one of the net ends to join with the other.
  2. In the Net Short dialog box, select the desired net name click on the name with the line through it to select the other name.
  3. Click right-mouse button to accept.

Splitting a Net or Bus

To speed up your work, you can place a component on a net or component array onto a bus. This splits the net or bus and creates a serial configuration. You then specify how to name the split net by doing one of the following:

  • Keep the existing net name for one side of the split net and rename the other side
  • Rename both sides of the split net.

Step 7:  Part Adjustments

An important part of working within the PADS Maker Schematic is the ability to manipulate and organize the symbols, nets, and other objects that you have placed on a schematic. For details on selecting an object, see Selecting/Deselecting Objects.

Moving Selected Objects

You can move objects from one PADS Maker Schematic window to another PADS Maker Schematic window, or to another application as described in the following procedures:

To move an object within a schematic:

  1. Select the object.
  2. Drag and drop it to the new location in the window.

To move objects from one window or application to another, you can cut/copy and paste the object into the new location.

Note: If you are moving a selected component, you may want to disconnect it first to preserve the attached nets and busesTo do this, select the Disconnect icon  in the Transform toolbar. Hint: If you hover over the Disconnect icon for a couple of seconds, you will be shown an instructional video.

If you hover over the Disconnected icon for a couple of minutes, you will be shown an instructional video. This is true for many other icons in the Toolbar

This is true for many other icons in the Toolbar. To find out which ones have short videos, hover over a particular icon and see if the caption that appears says (VIDEO) at the bottom. Then remain hovering over that icon for the video to appear. 


 Rotating Selected Objects

You can rotate the selected object(s) to the left in 90-degree increments as shown in this procedure.

  1. Select the object or group of objects.
  2. Select Format > Rotate.
  3. For additional rotations, repeat these steps.
  4. You may also use the Ctrl + r short-cut to bring up the tools for rotation.
  5. You may also select the Rotate icon  from the toolbar. 
    For more information on manipulating objects, see Adding Graphics and Text to a Schematic.

Flipping/Mirroring Selected Objects

You can reflect the selected object(s) as a mirror image across a horizontal or vertical axis as shown in the following procedure:

  1. Select the object or objects you want to reflect.
    • To reflect horizontally, select Format > Mirror.
    • To reflect vertically, select Format > Flip.

      2. You can also choose the Mirror  and Flip  icons from the Toolbar.

      3. You can also use short-cuts such as F5 for and F4  for Mirror. 

For more information on manipulating objects, see Adding Graphics and Text to a Schematic.

Scaling Selected Objects

You can scale the size of the selected object or group of objects by the scale factor you specify as described in this procedure.

  1. Select the object or group of objects you want to scale.
  • Choose Format > Scale.
  • Fill in the Scale factor field of the Scale dialog box.
  • Click OK.

      2. You may also select the Scale icon  from the Toolbar. The Scale icon also provides an instructional video.

Stretching Selected Objects

You can stretch the selected object in any direction as described in this procedure. Stretchable objects are lines, boxes, circles, arcs, and pins.

  1. Select the object or group of objects you want to stretch.
  • Choose Format > Stretch.
  • With the left mouse button, use the cursor to grab the object and drag it to the shape and size you want.
  • Release the mouse button.

      2. You can also select the Stretch icon  from the Toolbar. Similarly, you can watch a short video demonstration on stretch when you hover over the icon in the Toolbar.

Aligning Selected Objects

After placing objects, you may want to clean up the schematic by lining up groups of objects. You can choose to align multiple selected objects either on a horizontal axis (top, middle, or bottom), or on a vertical axis (left, center, or right). The axis will be determined by the objects that are located closest to the borders (so that, for example, Align Top will bring all selected objects on the same axis as the topmost selected object, and Align Middle will choose an axis in the exact middle of the topmost and bottom most selected objects).

Use the following procedure to align objects on a schematic:

  1. Select the objects that you want to align. You can Select Objects or give the user methods of selecting such as selecting multiple items while holding down the control key, drawing a fence, and using selection filters, etc.    
  2. Go to Format. From here, you have the following options:

    • Align Left    
    • Align Center
    • Align Right  
    • Align Top     
    • Align Middle 
    • Align Bottom 

Note

Icon

The orientation of selected nets determine which alignment features are available. Horizontally-oriented net segments cannot be aligned left, center, or right, so those selections are not available. Likewise, vertically-oriented net segments cannot be aligned top, middle, or bottom. It is available when you have objects selected.

Distributing Selected Objects

After placing objects you may want to clean up the schematic by creating an equal spacing between selected objects either vertically or horizontally. The orientation of selected items determines which alignment is available as with alignment above. 

  1. Select the components that you want to space equally. For more information on selecting objects, see Selecting Objects.
  2. Choose either a horizontal or vertical orientation for the alignment as follows:
    • For a vertical alignment, choose Format > Distribute Vertically 
    • For a horizontal alignment, choose Format > Distribute Horizontally

Replacing Symbols or Text in a Schematic

Replacing a Symbol

You can replace selected symbols within a schematic by using the Replace Symbol/Part dialog box. The dialog box lets you select the replacement symbol, control how PADS Maker Schematic handles Ref Designators, part numbers, and property values, and specify whether to replace only the selected symbol or instance of symbols elsewhere in the design. To replace a symbol, use the following procedure:

  1. Select the symbol you want to replace.
  2. Choose the Edit > Replace Symbol menu item or right-click > Replace Symbol. The Replace Symbol/Part dialog box opens.


  3. Click Browse. If it is not already visible, the Parts window appears.
  4. Select the replacement symbol. The selected symbol name appears in the blank field.
  5. Return to the Replace Symbol/Part dialog box and specify options to control the replacement.
  6. Click Replace.

Replacing Special Components

To replace a special component that has been placed on a schematic, right-click the component and navigate to Change. You can then select from the list of special components that appears.

If you need to create a new symbol for your special component, create a new symbol in the Symbol Editor and save it to the Globals library or a new library.  See the section on editing Globals from the Parts window (adding symbols from the symbol library in a note half way down).

Finding and Replacing Text

You can find and replace text in design objects, including components, nets, buses, pins, and text boxes. You can use the following wildcard characters in both the find and replace tabs:

  • ? - Indicates a single character
  • * - Indicates multiple characters

Use the following procedure to find/replace text in a project:

  1. Select Edit > Find/Replace. The Find and Replace Text dialog box opens.


  2. In the Find tab, specify what you are searching for and the scope of the search.
  3. Click More to specify additional search parameters
  4. In the Replace tab, specify the string you want to use to replace the search string.
  5. Use the Find NextFind AllReplace, and Replace All buttons to control how the search and replace are executed.

Step 8:  Add Mounting Holes and Test Points

Mounting holes and test points may be found in the Parts window under the Mechanical section.   Place these parts as you would any other part.  If you need a different mechanical part, you may edit one of the existing parts or create a new on in Symbol Editor.  See the section on Creating and Editing Parts/Symbols  

Step 9:  Package Design for Layout (Optional)

Packaging a schematic design prepares it for forward annotation, mapping each component in the logical schematic to a physical part by assigning reference designators. While packaging is also conducted automatically in the forward annotation process, you may sometimes find it useful to package a project without having to also create a netlist for it (to assign reference designators or check for errors in an unfinished design, for instance). 

To package a design, go to Tools Prepare for Layout. The Output window will then display the results of packaging, including any warnings or errors. Provided that there are no errors or failures, the design has successfully been packaged and is ready for forward annotation.

Step 10:  Generating a Netlist for Layout

Forward Annotate

Forward annotation is the process through which a PCB netlist is generated. This netlist can then be loaded into a PCB layout program.

To forward annotate a design, go to ECO > Forward Annotate. You will be prompted to save the netlist as a PADS Maker Edition Netlist File (.dnf). The default folder is the project folder, but the .dnf can be saved to any location. Click Save. If the design has not been packaged prior to selecting forward annotate, the packager will now run. If forward annotation is successful, you will receive a popup message that reads, "Netlist file exported."

If netlist generation is unsuccessful, you will receive a popup message that reads, "Netlist file not exported. Check Output window for details". The Output window will contain a list of errors that must be addressed before successful packaging and netlisting can be accomplished.

ECO Procedures

An ECO is an Engineering Change Order. While in the design phase of a printed circuit board, changes in parts, resistor values, connections, etc. will need to be made as the design is fine tuned. For PADS Maker EditionECOgenerally should start in the Schematic and then forward annotate to Layout.

The following changes can be made on the Layout side and back annotated to the Schematic:

  • Change component Reference Designator
  • Swap Pin
  • Swap Gate
  • Change the decal assigned to the component (picking from the alternative decal list)

See Section 11b:   Exchanging Data with Layout 

Step 11a:  Generate Bill of Materials

To create a Bill of Materials (BOM) from PADS Maker Schematic, you can use the Component BOM Generator under the Tools menu. By using values you supply to certain properties on components, you can include or exclude any part from the BOM.

The Component BOM Generator reads the schematic databases to extract component property information for generating data files of user-defined format and content. The property data you extract can be any user- or Mentor Graphics-defined symbol, block, or property.

Icon

Before generating a BOM, you will first want to package the design for Layout by going to Tools > Prepare for Layout. This will annotate all schematic parts.

Generating a BOM

To generate a BOM, go to Tools > Component BOM Generator. If BOM generation is successful, the Output window will give the location at which the resulting .csv file is saved (by default, the BOM is saved in the project folder).

Uploading a BOM to Digi-Key BOM Manager

You can upload a generated BOM file to the Digi-Key BOM Manager. To get to the BOM Manager from the Digi-Key site, log in with to your Digi-Key account and select Parts Lister/BOM Manager from the top left section of the My Tools section of the My Digi-Key page.

Select Create New Parts List (Upload File) from the Quote/Ordering Section.

Click Browse and select the BOM text file. For Type, select TAB. Click Upload and Map Fields to map the information from the BOM file into a table.

Once the table is generated, select the columns you would like to upload using the drop-down menus above each column. You must select at least the Quantity and either the SupplierPN or ManufacturerPN.

Click Submit to upload the parts list. Once uploaded, you can order parts, get quotes on the BOM, or generate a new BOM.

Step 11b:  Exchanging Data with Layout

Back Annotate

Back annotation is the reverse of the forward annotation process, which means that it reads .dnf files and converts the netlist back into schematic format. This allows you to modify a design in a layout program, then reload it into PADS Maker Schematic.

To back annotate a design, go to ECO > Back Annotate. Select a netlist file and click Open. If back annotation is successful, you will receive a popup message that reads, "Netlist file imported."

If back annotation is unsuccessful, you will receive a popup message that reads, "Netlist file not imported. Check Output window for details." The  Output window will contain a list of errors that must be addressed before the design can be loaded into PADS Maker Schematic.

  • No labels